26/08/09

Adobe abandona suporte do CS3 para Snow Leopard

De acordo com a própria Adobe os produtos CS3 deixam de ter suporte no Snow Leopard, os responsáveis indicam que o produto não foi desenvolvido para funcionar no Snow Leopard e que apesar de alguns programas poderem funcionar neste novo sistema, não verá qualquer actualização para melhorar o desempenho ou compatibilidade.
Quem quiser usar os produtos da Adobe no Snow Leopard terá de adquirir o pacote CS4.

Once you go Mac, you never go back!

Sem comentários:

Enviar um comentário

search: