22/07/09

Nova falha no Firefox 3.5 não permite invasão alheia


A mais recente falha da nova versao do Firefox 3.5 não é explorável, garantiu a Fundação Mozilla. O bug foi encontrado na passada sexta-feira e alertas começaram a surgir de que poderia permitir a invasão do computador.

Depois de examinar os relatos, a empresa de software declarou que os testemunhos ‹‹indicaram incorrectamente que obug poderia ser explorado, mas os analistas indicam que não foi identificada qualquer falha desse tipo››.

O erro faz com que a nova versão do navegador bloqueie e, além das edições 3.5 ou 3.5.1, afecta também a 3.0 e a 3.5 do browser para Macintosh. ‹‹O bloqueio ocorre dentro do sistema ATSUI, parte do sistema operativo Mac OS X, devido ao que parece ser uma falha na procura de resultados de ligação››, explicou o vice-presidente de engenharia da Mozilla, Mike Shaver.

‹‹Já reportámos o problema à Apple, mas, como eles ainda não ofereceram qualquer correcção, vamos tentar implementar uma melhoria no código da Mozilla››, concluiu o responsável.

Na passada quinta-feira, a companhia lançou o Firefox 3.5.1, corrigindo uma série de falhas de segurança na versão do browser lançada em Junho, entre elas uma vulnerabilidade ‹‹crítica››, que permitia a instalação de um código no PC da vítima sem qualquer autorização.

Once you go Mac, you never go back!

Sem comentários:

Enviar um comentário

search: